9/2/2026 Release

Informational
September 02

9/2/2026 Release

Status: closed
Date: September 02
Affected Components:
Notifications Subscribers Status Page Incident Management
Update

September 02

September 02

Fixed
  • Fixed an issue where, when cached incident component data was inconsistent,  status pages may fail to load.
  • Fixed an issue where incident posts created from saved templates could lose the component list and the text after it on publish.
  • Fixed an issue where subscribers who texted STOP to opt out of SMS had their phone number erased and could not opt back in with START.
  • Fixed an issue where some third-party provider incidents stopped copying to some status pages, so subscribers on those pages were not notified.