8/12/2026 Release

Informational
August 12

8/12/2026 Release

Status: closed
Date: August 12
Affected Components:
API Admin Portal Subscribers Status Page Incident Management
Update

August 12

August 12

New
  • Added rate limiting to the sign-in and password reset forms, limiting repeated attempts from a single source address. 
Fixed
  • Fixed an issue where API integration tokens created on behalf of another user were issued with the creating administrator's permissions instead of that user's own role.
  • Fixed an issue where incidents saved as a draft with auto close enabled closed immediately on publish rather than at the configured time.
  • Fixed an issue where the audit report and subscriber tile counts used the viewer's browser timezone, so records near midnight were counted on the wrong day.
  • Improved status page load performance, most noticeably on mobile.
  • Patched high severity vulnerabilities in third party components used for email delivery, data mapping and XML signature handling.