11/1/2025 Release
Informational
November 01
11/1/2025 Release
Status: closed
Date:
November 01
Affected Components:
API
Admin Portal
Subscribers
Status Page
Update
November 01
November 01
New
- Added a new API endpoint to allow for the updating of subscriber details including phone number. User Update API: Reference Link.
Fixed
- Fixed an issue on the Calendar Widget where draft incidents were incorrectly visible.
- Fixed an issue where autoclose notification channels were not saved after publishing.
- Fixed an issue on the Search Incidents API where draft incidents were not being returned.
- Fixed an issue where Status Page filters were not cleared upon clicking the company logo.