10/1/2025 Patch

Informational
October 01

10/1/2025 Patch

Status: closed
Date: October 01
Affected Components:
API Admin Portal Status Page
Update

October 01

October 01

Fixed
  • Fixed an issue on API where draft incidents were not served using API.
  • Fixed an issue on the admin portal where the audit tracking on source API was incorrectly logged as system.
  • Fixed an issue where future incidents were not visible on the Kanban view.
  • Fixed an issue with filters and their retention on page revisit where now on click of the logo now clears all the filters.