9/1/2025 Release

Informational
September 01

9/1/2025 Release

Status: closed
Date: September 01
Affected Components:
Admin Portal Notifications Incident Management
Update

September 01

September 01

New
  • Added support to be able to edit Closing Notification channels once the incident is created.
Fixed
  • Fixed an issue related to macros in SMS, as they were not being replaced for a few notifications.
  • Fixed an issue where bulk upload of subscribers using CSV wasn’t triggering notifications.