8/1/2025 Release
Informational
August 01
8/1/2025 Release
Status: closed
Date:
August 01
Affected Components:
Admin Portal
Notifications
Status Page
Update
August 01
August 01
New
- Added support for Select All feature on component and group fields on subscriber modal and while setting up beacon rulesets.
Fixed
- Fixed an issue while uploading a CSV of subscribers with their details involving special characters.
- Fixed an issue on the admin panel while searching for subscribers.
- Fixed an issue on the Incidents widget on the status page on click of ‘load more’ link. The results were not filtered as they were before clicking the button.