7/1/2025 Release

Informational
July 01

7/1/2025 Release

Status: closed
Date: July 01
Affected Components:
Admin Portal Notifications Status Page
Update

July 01

July 01

New
  • Added new SMS template when a new subscriber is added.
Fixed
  • Fixed an issue while unsubscribing from a status page.
  • Fixed the audit tracking for sources while performing user deletion.