6/3/2025 Release
Informational
June 03
6/3/2025 Release
Status: closed
Date:
June 03
Affected Components:
API
Notifications
Status Page
Incident Management
Update
June 03
June 03
New
- Added localization support for report a problem button
- Added support for a new layout for current status widget that will display the number of affected services
Fixed
- Fixed an issue while creating an internal status page beacons not honoring the send incident notifications to subscribers option
- Fixed an issue with update subscriber api endpoint removing associated groups when passing an empty list
- Fixed an issue with component status history api endpoint not returning independent status updates
- Fixed an issue with history status grid not showing current status for future scheduled incidents that use the show resolved status as a badge when the incident is closed prior to the current date
- Fixed an issue with scheduling auto close messages with a duration less than five minutes immediately closing
Fixed an issue with statuspage theme previewing not functioning properly