5/19/2025 Patch

Informational
May 19

5/19/2025 Patch

Status: closed
Date: May 19
Affected Components:
API Admin Portal Subscribers Services/Components
Update

May 19

May 19

Fixed
  • Fixed an issue with non authenticated subscribers not being able to change their selected components from subscription details
  • Fixed an issue with autoclose message not resolving macros after editing
  • Fixed an issue with the api MoveComponent endpoint NewPeerDisplayPriority not behaving as expected
  • Fixed an issue with not being able to remove tags from admin subscriber details