5/9/2025 Release
Informational
May 09
5/9/2025 Release
Status: closed
Date:
May 09
Affected Components:
Notifications
Subscribers
Beacons
Services/Components
Update
May 09
May 09
New
- Added filter by notification preference for subscribers list table
- Added subscriber and user activity timelines
- Added import services via csv
Fixed
- Fixed an issue with the beacon editor and while inserting a link from the html editor the beacon toolbar would obscure the link window
- Fixed an issue with searching by phone numbers within deliveries report
- Fixed an icon issue with tabbed service status widget
- Fixed an issue with tabbed service status widget displaying incidents overlapping multiple days due to a timezone issue