4/11/2025 Release
Informational
April 11
4/11/2025 Release
Status: closed
Date:
April 11
Affected Components:
Status Page
Incident Management
Update
April 11
April 11
Fixed
- Fixed an issue with the history grid widget showing the status of future scheduled incidents incorrectly due to timezone offsets
- Fixed an issue with current status widget and cloud only filtering displaying status for non-cloud incidents
- Fixed an issue with publishing an incident and the summary preview not displaying an accurate subscriber recipient count for subscribers who subscribed to parent components when child components were directly affected