4/4/2025 Release

Informational
April 04

4/4/2025 Release

Status: closed
Date: April 04
Affected Components:
API Subscribers Services/Components Incident Management
Update

April 04

April 04

New
  • Added new group option to auto assign the default group to new subscribers
  • Added additional filter incidents by options for widgets
Fixed
  • Fixed an issue with calendar widget not filtering incidents when filter by group was enabled
  • Fixed an issue with draft incidents and publish summary preview displaying an incorrect count for subscriber recipients
  • Fixed an issue with api subscriber search returning the created date for the last login date
  • Fixed an issue with current status widget and filtering by cloud only components displaying the status from non cloud independent status updates