3/21/2025 Release
Informational
March 21
3/21/2025 Release
Status: closed
Date:
March 21
Affected Components:
Groups
API
Integrations
Beacons
Services/Components
Status Page
Incident Management
Update
March 21
March 21
New
- Added open upcoming informational incidents to dashboard
- Added support for API tokens to be valid across all status pages
- Added API/ Slack/ MS Teams option format type for webhook integrations
- Added publishing options to incident details view
- Added new widget setting to toggle display of most severe vs most recent status changes for service status and history grid
Fixed
- Fixed an issue with status page service status history bars displaying the last known independent status change
- Fixed the macro User.InvitationUrl not resolving for private status page subscription invitations
- Fixed an issue with an error from two form authenticated users making profile edits
- Fixed an issue with webhook notification types not being available for beacon integrations
- Fixed an issue when back-dating incidents and using autoclose, where autoclose would not immediately resolve the incident
- Fixed an issue with the google calendar integration erroring upon installation