3/7/2025 Release
Informational
March 07
3/7/2025 Release
Status: closed
Date:
March 07
Affected Components:
Groups
API
Admin Portal
Beacons
Services/Components
Status Page
Update
March 07
March 07
New
- Added dedicated health check endpoints for web and api.
Fixed
- Fixed an issue with the history grid widget for future scheduled maintenances showing as on going.
- Fixed an issue with 3rd party beacon integrations not receiving incident updates due to the directly affected component not being selected. Component selection will now automatically select all child and parent components.
- Fixed an issue with the most severe status css tag resolution.
- Moved all group related settings to the group settings details page.
- Fixed an issue with sandbox accounts being indexed by google search.
- Fixed an issue when editing subscription while being authenticated and using an email access link.