2/28/2025 Release

Informational
February 28

2/28/2025 Release

Status: closed
Date: February 28
Affected Components:
API Admin Portal Notifications Subscribers Services/Components Status Page
Update

February 28

February 28

New
  • Added support to macros for api create incident when using content templates.
  • Added new setting for admins to control whether or not subscribers can opt-in to creating an account
  • Changed default status indication for history grid and service status widgets to display most recent status instead of most severe status
  • Added a new api endpoint for searching components
  • Added support for beacon integrations and JWT payloads
Fixed
  • Fixed issues around dragging and dropping services in the service hierarchy editor
  • Added MS Teams, Slack, Webex, Akamai to notification delivery report
  • Fixed an issue for metrics not updating the display name in the editor
  • Fixed an api issue for put groups returning 404 instead of 204 when providing an invalid group id