1/13/2025 Patch

Informational
January 13

1/13/2025 Patch

Status: closed
Date: January 13
Affected Components:
Notifications Incident Management
Update

January 13

January 13

Fixed
  • Fixed an issue with auto-close not keeping persistent changes for informational incidents after editing.
  • Fixed an issue with notifications not being sent under specific circumstances.
  • Removed outdated support contact information.