10/29/2024 Patch

Informational
October 29

10/29/2024 Patch

Status: closed
Date: October 29
Affected Components:
Admin Portal Services/Components
Update

October 29

October 29

Fixed
  • Fixed an issue where internal status page beacons were not displaying child components in the editor.
  • Fixed an issue where editing an existing Estimated Date was not showing the correct update for macros.
  • Fixed an issue where the deliveries report would only display one record per recipient when navigating directly to the report.