10/14/2024 Release

Informational
October 14

10/14/2024 Release

Status: closed
Date: October 14
Affected Components:
Integrations Beacons
Update

October 14

October 14

New
  • Added web stream measurement option for tracking with Google Tags Manager in Google integration card
Fixed
  • Fixed an issue with email beacon simulator not responding
  • Fixed an issue with Google Analytics integration data syncing