10/2/2024 Patch
Informational
October 02
10/2/2024 Patch
Status: closed
Date:
October 02
Affected Components:
Groups
Subscribers
Incident Management
Update
October 02
October 02
Fixed
- Fixed an issue with the macro 'IncidentUpdate.SubscriberComponentsByName' not working for subscribers that have subscribed to all components.
- Fixed an issue when adding posts to an informational incident that are not treated as incidents.
- Fixed an issue when saving a group with a very large number of components, it would generate an error.