3/21/2024 Release
Informational
February 20
3/21/2024 Release
Status: closed
Date:
February 20
Affected Components:
API
Admin Portal
Integrations
Subscribers
Beacons
Incident Management
Update
February 20
February 20
New
- Added API support for creating and managing Content Templates
- Added API support for using a content template when creating an incident through the API
- Added API support for creating subscribers in bulk
- New API for bulk group action POST
- New API for bulk group action DELETE
- Added support for sending notifications to multiple MS Teams channels at once
- Updated the MS teams card layout to be more visually informative
- Allow ANY incident or event to be posted in the future and have it automatically resolve itself
- New admin alert for if we fail to send SMS to a custom Twilio account
- For sandbox accounts added a label to appear and help users know they are in their sandbox account
- Updated the logic for the Unsubscribe macro to take subscribers to their subscription management page
- Added support to fill in Full Name for subscribers in the admin dashboard and subscription management page
Fixed
- IncidentUpdate.InDirectlyAffectedComponentsByName macro was not populating correctly
- Posts created by beacons were not being drafted if the overall incident was
- A subscribers "Tags' would be cleared when they set or reset their password
- Importing subscribers gives Employee Role, despite subscriber role selection prior to import
- Publish button in confirmation modal allows you create duplicate incident