11/14/2023 Release

Informational
November 15

11/14/2023 Release

Status: closed
Date: November 15
Affected Components:
Admin Portal Subscribers Beacons Services/Components Status Page
Update

November 15

November 15

New
  • Add enhanced logic to beacons NOT using external ID to check for open incidents by components
  • Add support for default email templates per action(new, updated, resolved)
  • Add group ID to group settings UI
  • Add 'Duration' column to incidents page
Fixed
  • RSS feed using the incorrect timezone
  • Incident Creation: when adding a URL link, the submit button is not showing text (or background is white)
  • Manager role: should not see the Page Designer link in the admin menu
  • Components won't let you update with the SLA thresholds set to 0
  • Incident summary: when submitting an informational or future maintenance it says on going
  • Drafting an event does not retain the affected components
  • Maintenance events plotted on the calendar seem to be plotted based on estimated duration only