8/10/2023 Release

Informational
August 08

8/10/2023 Release

Status: closed
Date: August 08
Affected Components:
Groups Admin Portal Beacons Services/Components Status Page Incident Management
Update

August 08

August 08

New
  • Added beacon ruleset capability to the Internal Status Beacon type.
  • Added Group selection to Content Templates
  • Add the Estimated Duration of a maintenance to the incident workspace 
  • Added macro support for StatusPage.CurrentIncidentUrl in the HTML and Header widgets
  • Added macro support for StatusPage.CurrentIncidentTitle in the HTML and Hedaer widgets
Fixed
  • Incident History page sometimes shows incorrect number of paged results
  • Groups are not alphabetically listed to admins after an incident is created
  • Status page uptime history report off by 1 day when using custom range selector
  • Service status list when using tabbed roots and status sorting would incorrectly reorder the tabs by status
  • Service status list when sorted by status had investigating, monitoring, and identified out of order
  • Unable to save child components whose parents are set to hidden
  • Account font not being pre-selected in editor
  • Future maintenance events that start at 12:00AM did not appear on the history grid until resolved
  • The New Subscription brand template getting sent instead of the New User type