04.26.2023 Patch

Informational
April 26

04.26.2023 Patch

Status: closed
Date: April 26
Affected Components:
Admin Portal Notifications Integrations Subscribers
Update

April 26

April 26

New
  • Add an option that incorporates the most severe status into the current status logic
  • Add system alert for when a subscriber is deactivated due to blocked/bounced email notification
Fixed
  • After bulk deleting subscribers admin screen not updated
  • Adding a subscriber who already has a user account and selecting create user results in a bad link added to the invite email
  • The option to default sending notifications is not being applied to the update post screen
  • Translate button shows double dropdown when clicked