03.30.2023 Patch

Informational
March 30

03.30.2023 Patch

Status: closed
Date: March 30
Affected Components:
API Admin Portal Beacons Status Page
Update

March 30

March 30

New
  • Add "This" year, month and week options to uptime summary page premade searches
Fixed
  • Root Causes Always saved in draft mode
  • Loading the page sometimes results in the icons appearing broken
  • Not having affected groups in the API request, removes all groups associated with Incident
  • Beacons not always assigning teams based on shift change
  • Internal Status Beacon components can be deleted without being first removed from beacon