04.07.2023 Patch

Informational
April 07

04.07.2023 Patch

Status: closed
Date: April 07
Affected Components:
Admin Portal Beacons Status Page
Update

April 07

April 07

New
  • Add employee SSO option to Open ID Integration
Fixed
  • Incident creation form sets initial status to unavailable from maintenance when changing date to a different time
  • Uptime history page data placement on large date ranges inconsistent
  • Beacon timeline disappears after first viewing
  • Creating a child component resets the order of its parent